Frequently Asked Questions
Back

Import 3: Can I convert an EndNote database to Reference Manager?

Answer:
Quick instructions that do not maintain word document compatibility or RefIDs here.

In-depth instructions that maintain both word document compatibility and RefIDs here.


In order to import the references into your Reference Manager database from an EndNote later library, do the following:
  1. In EndNote, click on the style selection dropdown menu from the main EndNote toolbar.


  2. Click "Select Another Style".


  3. Browse to RefMan (RIS) Export and click "Choose".


  4. Click on the file menu and select "Export".


  5. Pick a name and location for the text file and click "Save".

    Note: With EndNote X or later to export your entire library uncheck "Export Selected References".
    With EndNote X1 and later, also make sure that on the "Export File Name" screen, the "Output Style" is set to "RefMan (RIS) Export."


  6. Open the text file you exported from EndNote in Microsoft Word. When Word prompts you for the encoding option, select "Other Encoding" and "Unicode (UTF-8)" as the options.


  7. In Word select "File > Save As" and save the document with a new name as plain text with Windows-default as the encoding option.


  8. Open Reference Manager


  9. Create a new database or open an existing one where you want to import your EndNote references.


  10. In RefMan 9 or 10 click on the "References" menu and select "Import Text File". In RefMan 11/12 click on the "File" menu and select "Import Text File".


  11. For "Filter", click on the button with the three dots to the right of the dropdown menu arrow.


  12. Select RIS.cap from the list and click "Open".


  13. For "Text file", click on the button with the three dots to the right of the dropdown menu arrow.


  14. Browse to the text document you just saved from Word and click Open.


  15. Click "Import", and your EndNote references should import into your Reference Manager database.

NOTE: The following in-depth steps are for users needing to convert both an EndNote library and any in-progress Word documents with EndNote references. If you need to convert the library only, the steps above may be better for you.

Please download this zip file and follow the steps below to retain your RefIDs and convert your Word documents.

After you have downloaded the file RIS_Sort.zip, you will need to extract the contents of the .zip file. If you are using Windows XP or Windows Vista/7, you can double click on the file and then drag the RIS_Sort folder onto your Desktop.


Part I. Converting an EndNote Library to Reference Manager database while retaining the RefID
  1. Open the library in EndNote.
  2. Go to the Edit Menu, Output Style and select Open Style Manager. Here, check the box in front of "RefMan (RIS) Export." Close the Style Manager.
  3. Go to the Edit Menu, Output Style select "RefMan (RIS) Export."
  4. Go to "File > Export" to export all of the references using the RefMan RIS Export output style.

    Note: With EndNote X or later to export your entire library uncheck "Export Selected References".
    With EndNote X1 and later, also make sure that on the "Export File Name" screen, the "Output Style" is set to "RefMan (RIS) Export."
  5. Open the text file you exported from EndNote in Microsoft Word. When Word prompts you for the encoding option, select "Other Encoding" and "Unicode (UTF-8)" as the options.
  6. In Word select "File > Save As" and save the document with a new name as plain text with Windows-default as the encoding option.
For Reference Manager 11/12:
  1. Go to "File > New Database" to create a new database.
  2. Go to "File > Import Text File" and set your import filter to RIS-id and import the text file exported from EndNote.
For Reference Manager 9.5 or 10:
  1. Go into the RIS_Sort folder on your Desktop and double click on "RIS_Sort.exe."
  2. Click on the "Browse" button next to "Input File:" and select the text file exported from EndNote.
  3. Click Run.
  4. Click "OK" to the Done message and click "Exit."
  5. Start Reference Manager 9.5 or 10.
  6. Go to "File > New Database."
  7. Go to "References > Import Text File" and set you import filter to RIS and import the file.
  8. Select that file with "–SORTED" appended to the name that was saved in step 3.
  9. Go to "References > Search References" and search on "PLACE HOLDER DELETE."
  10. If any references are found, you would want to delete those references.
Part II. Converting an EndNote Word document to be used in Reference Manager
Note: the following steps should be performed on a computer with EndNote installed.
  1. Copy the output style "EndNote to RefMan.ens" from the Output Styles folder to your styles folder, which can be found as follows:
    Endnote X2 and later:

    Windows Vista/7
    C:\Users\(your login)\Documents\EndNote\Styles

    Windows XP
    C:\Documents and Settings\(your login)\My Documents\EndNote\Styles

    Endnote X1 and Earlier:
    C:\Program Files\EndNote #\Styles
    Where # is the version of EndNote you are using.
  2. Make a backup copy of your Word document.
  3. Use the steps for the version of Word and EndNote you used:

    Word 2000, 2002(XP), or 2003 and Endnote 8 and Later:
    1. Go to "Tools > EndNote > Format Bibliography."
    2. Click Browse and select the "EndNote to RefMan" output style and click "OK."
    3. Go to "Tools > EndNote > Remove Field Codes."
    4. Go to "File > Save As" and give the file a new name.

    Word 2007 and EndNote 8-X:
    1. Click on the "Add-ins" tab and click on the "Format Bibliography" button.
    2. Click Browse and select the "EndNote to RefMan" output style and click "OK."
    3. On the "Add-ins" tab click on the "Remove Field Codes" button.
    4. Click on the Office button in the upper left corner and select "Save As" and give the file a new name.

    Word 2007 and EndNote X1 and later:
    1. Click on the "EndNote" tab.
    2. Click on the Output Style drop down and choose "Select another style."
    3. Select the "EndNote to RefMan" output style and click "OK."
    4. On the "EndNote" tab click on the "Convert Citations and Bibliography" icon and select "Convert to Plain Text."
    5. Click on the Office button in the upper left corner and select "Save As" and give the file a new name.
  4. With the Reference Manager tools installed in Word, and the converted database open in Reference Manager you should now be able to format the document using Reference Manager.

If you need further assistance please contact technical support.


This page was last modified on: April 23, 2010

Copyright | Privacy Policy | Terms of Use | Disclaimer

Send questions, comments, or suggestions about this page to the
webmaster